Mikrotik Capsman and Wireless Clints Roaming

در شبکه های بی سیمی که در یک محوطه بزرگ و طبعا با چندین Access Point راه اندازی میشه بعضا نیاز هست که با جابجایی کلاینتها بین این AP ها ارتباط کلاینت قطع نشه و بقولی در وضعیت Packet Loss قرار نگیره. Mikrotik با استفاده از CAPsMAN یکی از بهترین راه کارها رو در ارتباط با این موضوع ارائه داده.

طبیعتا موقعی که کاربر شما از محدوده یک AP خارج بشه یعنی دیگه نتونه به سیگنال اون AP دسترسی داشته باشه، با قطع شدن ارتباطش، دنبال AP بعدی میگرده؛ ولی اگر ما بتونیم جوری شبکه مون رو مدیریت بکنیم که نگذاریم این قطعی اتفاق بیفته یعنی موقعی که کاربر به یه محدوده رنجی خاصی برسه، این جابجایی بین APها اتفاق بیفته، اون موقع شبکه ما به درستی از Packet Loss جلوگیری کرده و طبیعتا بهترین Stability رو پایه ریزی کردیم. دقیقا در این مرحله است که CAPsMAN به کار میاد.

کاری که ما باید بکنیم اینه که بعد از وارد شدن به کانفیگ RouterOS این دستورات رو بکار ببریم:

/caps-man access-list
add action=accept interface=all signal-range=-80..120
add action=reject interface=all signal-range=-120..-81

طبق این دستور ما به Router میگیم که هر موقع سطح سیگنال دریافتی کلاینت به کمتر -۸۰ رسید از اون AP قطع بشه.

نکته مهم اینه که شما باید بجای این -۸۰ سطح سیگنال مناسب AP خودتون رو پیدا کرده و بنویسید.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *